Simrad NSS7 Chartplotter No Signal

Electrical/Electronics discussion
sakatoshi
Posts: 2
Joined: Tue Oct 08, 2013 2:34 pm

Simrad NSS7 Chartplotter No Signal

#1

Post by sakatoshi » Tue Oct 08, 2013 2:53 pm

My Simrad NSS7 isn't finding a GPS signal. The unit is installed on a 20' Hewescraft Pro V. Thetop isn't up yet, so for now just the windshield over the unit. I would think the unit would be able to pick-up Sat signals. Tried the Simrad website, but no luck.

Question;
Do I need to install an external GPS antenna to get a signal?
Anyone else with the same issue on a new Simrad?

Chaps
Donator '09
Posts: 2115
Joined: Sun Jan 13, 2008 12:19 am
Location: Seattle, WA

Re: Simrad NSS7 Chartplotter No Signal

#2

Post by Chaps » Tue Oct 08, 2013 11:31 pm

My pilothouse interferes too much with mine, had to mount a cabin top antenna. If all you have is a windshield frame then it should work. Have you selected the internal antenna as your designated signal source in your set-up menus?
1987 24' LaConner pilothouse workboat, 225 Suzuki
Image
please view and like: https://www.facebook.com/bottompainting/

sakatoshi
Posts: 2
Joined: Tue Oct 08, 2013 2:34 pm

Re: Simrad NSS7 Chartplotter No Signal

#3

Post by sakatoshi » Thu Oct 10, 2013 10:48 am

I played with the plotter a little more and changed the setting to "This device". It works now. Thanks. I contacted Simrad several times and have yet to receive any help. Their website "Contact Us" page isn't much help. Their manuals could also use some help.

Post Reply Previous topicNext topic