Lower unit paint/corrosion issues.

Mods and custom builds
User avatar
gandrfab
Posts: 524
Joined: Fri Mar 28, 2008 12:33 pm
Location: Edgewater Fl

Lower unit paint/corrosion issues.

#1

Post by gandrfab »

Mercury 4 stroke, 300+ hours, guess 4 years old. Shhhh Don't tell welder this is on a glass boat.

Spends it's life on a trailer when not in use.
Almost exclusively used in Florida salt water. After each use it receives a running flush and a nice wash down then stored under a pole barn.
What can we do to stop this and what are the recommended repairs?

Thanks, Matt
Attachments
merclower2.PNG
merclower2.PNG (802.65 KiB) Viewed 4982 times
merclower.PNG
merclower.PNG (872.5 KiB) Viewed 4982 times

User avatar
welder
Site Admin
Posts: 4593
Joined: Thu Jan 03, 2008 11:51 pm
Location: Whitesboro, Texas
Contact:

Re: Lower unit paint/corrosion issues.

#2

Post by welder »

Did someone say g l a s s ?
Does that lower unit have sacrificial anodes on it?

I would get it cleaned up and repainted ASAP and make sure there are some ZINCS on it .

OK, I looked back at the 1st pic and can see a zinc, looks like it's mot doing it's job.
Lester,
PacificV2325, Honda BF225
2386

Chaps
Donator '09
Posts: 2180
Joined: Sun Jan 13, 2008 12:19 am
Location: Seattle, WA

Re: Lower unit paint/corrosion issues.

#3

Post by Chaps »

It kinda looks like the original factory aluminum anodes were replaced with a zinc anode kit which will not adequately protect an outboard motor and shouldn't even be avail on the parts aftermarket IMO. The lower unit housing is lower nobility than the currently installed zinc anodes so the LU housing becomes the anode and the replacement zincs and the ss prop are busy eating it up. At least that is what appears to be happening. Replace all anodes (including the one behind the prop) with aluminum anodes, repaint LU.
1987 24' LaConner pilothouse workboat, 225 Suzuki
Image
please view and like: https://www.facebook.com/bottompainting/

User avatar
gandrfab
Posts: 524
Joined: Fri Mar 28, 2008 12:33 pm
Location: Edgewater Fl

Re: Lower unit paint/corrosion issues.

#4

Post by gandrfab »

What does AAB recommend for paint?

User avatar
gandrfab
Posts: 524
Joined: Fri Mar 28, 2008 12:33 pm
Location: Edgewater Fl

Re: Lower unit paint/corrosion issues.

#5

Post by gandrfab »

gandrfab wrote:
Tue Feb 19, 2019 1:16 pm
What does AAB recommend for paint?

Back to the top. This still could still use cleaning and painting.

User avatar
gandrfab
Posts: 524
Joined: Fri Mar 28, 2008 12:33 pm
Location: Edgewater Fl

Re: Lower unit paint/corrosion issues.

#6

Post by gandrfab »

merclower.PNG
merclower.PNG (872.5 KiB) Viewed 1559 times
merclower2.PNG
merclower2.PNG (802.65 KiB) Viewed 1559 times

User avatar
gandrfab
Posts: 524
Joined: Fri Mar 28, 2008 12:33 pm
Location: Edgewater Fl

Re: Lower unit paint/corrosion issues.

#7

Post by gandrfab »

Update: May have been the wrong anodes and a broken jumper wire.
Sanded, painted, replaced anodes and jumper wire.
Seems to be doing well, I haven't looked at it.

Post Reply Previous topicNext topic