electrolysis

Mods and custom builds
Post Reply
agravation
Posts: 8
Joined: Mon May 19, 2008 9:57 am
Location: webster, fl
Contact:

electrolysis

Post by agravation » Mon May 19, 2008 10:04 am

I have an aluminum boat that has some electroylsis damage showing up in the bottom of the boat. Would like information on how to stop and repair this problem.

AlloyToy
Donator '08 '09 '10
Posts: 2428
Joined: Wed Jan 09, 2008 8:55 am
Location: MA & RI

Post by AlloyToy » Mon May 19, 2008 10:14 am

do you have pics that can be posted so we can see what'cha got goin on there?

agravation
Posts: 8
Joined: Mon May 19, 2008 9:57 am
Location: webster, fl
Contact:

Post by agravation » Mon May 19, 2008 10:29 am

I can take some pictures and post them late this afternoon. I am not were the boat is right now.

agravation
Posts: 8
Joined: Mon May 19, 2008 9:57 am
Location: webster, fl
Contact:

electrolysis

Post by agravation » Mon May 19, 2008 3:06 pm

I have taking some pictures of the areas where electrolysis is a problem. However I can NOT figure out how to place them on this post. HELP!!!!!

User avatar
Sculpin
Posts: 905
Joined: Tue Apr 22, 2008 10:10 pm
Location: Vancouver Island(The Rock), British Columbia

Post by Sculpin » Mon May 19, 2008 3:27 pm

Go to the About your boat section and read the Sticky about posting pic's. It tells you how to use photobucket and it's real easy. Good luck.

S L Dave
Donator #1 '08, '09, '10, '11, '12, '13
Posts: 1077
Joined: Thu Mar 06, 2008 10:43 pm
Location: LA/Western NY

Post by S L Dave » Mon May 19, 2008 3:47 pm

Also,
When you upload them to photobucket, there is an option to make them 640x480. That is a good size for posting. Good luck.
"Once in a while you get shown the light in the strangest of places if you look at it right."
Image

User avatar
JETTYWOLF
Contributor/donator/Location Nazi
Posts: 6074
Joined: Sun Jan 06, 2008 9:11 pm
Location: Tree-hugger, USA...they call it FLA.

Post by JETTYWOLF » Mon May 19, 2008 6:41 pm

Get some zincs on here fast, and attached correctly.

Just hear a story about a work boat that sunk in the river. Turned out the zincs were "on" wrong, and since it was worked hard and always wet, a million lil' pin holes made her a bottom fixture.

Don't tell me....a 4th Floridian???????

We may almost have a crowd here folks. So ya better look out! :shock:

agravation
Posts: 8
Joined: Mon May 19, 2008 9:57 am
Location: webster, fl
Contact:

electrolysis

Post by agravation » Mon May 19, 2008 8:16 pm

Guys,
I give up. 3 hours later and I think I have it. Hear are my pictures I want to fix the boat before the whole thing is full of holes.[url]ImageImageImage

agravation
Posts: 8
Joined: Mon May 19, 2008 9:57 am
Location: webster, fl
Contact:

electrolysis

Post by agravation » Mon May 19, 2008 8:31 pm

I received a reply to get some zincs on here fast. Are you saying to sand it down and apply zinc chromate or what. I must do the repair myself and am a female, so please be a little more specific. I am a great fisherman, so I need my boat. I also can easily sand and spray paint.

User avatar
welder
Site Admin
Posts: 4525
Joined: Thu Jan 03, 2008 11:51 pm
Location: Whitesboro, Texas
Contact:

Post by welder » Mon May 19, 2008 9:39 pm

Ag, first off , WELCOME ABOARD :wink:

Zincs are placed [ usually bolted ] to the outside of your Hull below the water line .
They are a weaker material than your hull that will be attacked 1st by stray currant [ Electricty in the water ]

Do you leave your boat in the water alot ? and are there boats near by at the dock using shore power ?

What make of boat are you running and whats the hull thickness?

These Q's will help others , help you .
Lester,
PacificV2325, Honda BF225
2386

agravation
Posts: 8
Joined: Mon May 19, 2008 9:57 am
Location: webster, fl
Contact:

electrolysis

Post by agravation » Tue May 20, 2008 5:57 am

I do not leave my boat in the water. I trailer my boat back and forth. I also ALWAYS hand wash my boat, trailer and fishing equipment when I return from a fishing trip. After the inside of the boat dries out I put my boat under the carport with a boat cover on it.

I do not know the brand of the boat hull. All it says on the outside is G-3 T 1860. I know it is all welded, no pop rivets. It is a heavy or maybe I should say thick skinned boat. I know when I bought it back in 2001 I felt it was one of the thickest skinned boats I had looked at and I looked at a bunch. When one of the guys come into work today they might know what brand it is.

Where I can see the problem is on the stearn. I was getting the boat ready to go out for some trout as everyone says fishing is great right now.The rest of the boat seems to be fine.

User avatar
JETTYWOLF
Contributor/donator/Location Nazi
Posts: 6074
Joined: Sun Jan 06, 2008 9:11 pm
Location: Tree-hugger, USA...they call it FLA.

Post by JETTYWOLF » Tue May 20, 2008 6:28 am

A G3 is a Yamaha Brand Jon Boat company.

It's just a thin aluminum boat so yes, you need a zinc.
It doesn't care if you wash it and store it in a car port, because when it's in the saltwater, it's under attack.

You do not understand the theory of zincs....sacrificial anodes?

Not zinc chromate paint........."ya know like your outboard has?"

agravation
Posts: 8
Joined: Mon May 19, 2008 9:57 am
Location: webster, fl
Contact:

electrolysis

Post by agravation » Tue May 20, 2008 7:55 am

I believe I have that on the boat. Do not know if I need more or one somewhere else also.
ImageImage

mojomizer
Contributor/Donator '08
Posts: 1205
Joined: Sat Jan 12, 2008 4:38 pm
Location: Orange County

Post by mojomizer » Tue May 20, 2008 9:08 am

Welcome to AluminumAlloyBoats.com. Though I am not an expert. My suggestion is please take your fine vessel into FantaSea Marine 3405 US 98 South. The phone number to their service department is (863) 668-8015 Though I have never dealt with them, they are the closest G3 dealer in your area. They should be able to help you with your corrosion problem.


Good luck
Mark
Mark
2325 WA PACIFICSKIFF

AlloyToy
Donator '08 '09 '10
Posts: 2428
Joined: Wed Jan 09, 2008 8:55 am
Location: MA & RI

Post by AlloyToy » Tue May 20, 2008 9:31 am

Welcome!!!! A female boater/fisher woman SWEET!!!!

I'd be curious to see what is on the inside of this area you have shown us. Are there any wires that may be laying in SW at times? Bare wires for lights, or coming off the batteries near by?

Do you have an on/off switch for your battery/batteries mounted in the area?
AT

User avatar
JETTYWOLF
Contributor/donator/Location Nazi
Posts: 6074
Joined: Sun Jan 06, 2008 9:11 pm
Location: Tree-hugger, USA...they call it FLA.

Post by JETTYWOLF » Tue May 20, 2008 2:39 pm

Hold on.....thats a Zinc for the engine. And just one of many.

NOT FOR THE BOAT.

There was a fella here who just installed zincs on his small boat because of the same problem.....what was his name folks??

He properly installed them and was on his way.

Beleive me, I have a good charter customer with a G3 v-bow jon boat and I've told him about it too.

I'm talking a zinc like this attached to the boat (this is mine) I'm sure you could go with a tad smaller one.

Image

You may want to do a little home work and reading up on the subject (world wide web) so you have a bit of a background to work with, as we are not professional educators...But I do know one and his name is Jay. (sorry Jay) It's all just part of boat ownership. we all been there.

Anyone have any reference materials?

IN2DEEP
WON Super Star Donator '08, '09, '10, '11
Posts: 638
Joined: Sat Mar 15, 2008 1:07 pm
Location: So. Calif.

Post by IN2DEEP » Tue May 20, 2008 9:47 pm

Hi agravation,

The corrosion that you are getting in you transom is pretty common on thin alloy boats that have a wood transom with a skin of aluminum on the outside.
I believe what is happening is there is corrosion from the inside(between the wood and aluminum) working it's way out in different spots.
Don't worry, your transom won't fall apart or your boat won't sink.
At this point there will likely be more spots in the future.
Just keep an eye on your transom and repair as needed.

A few things you can do:
-Properly install a sacrificial zinc anode on your transom

-Make sure any added screws in the transom are bedded to make them water tight

-Short of welding the corrosion holes to reseal them. I've found this glue does a very good job of adhering to aluminum to form a patch
http://www.amazinggoop.com/amazinggoop/index.html

When you install the zinc. Check to be sure that it is conductive to the hull itself.
I had a old zinc on my hull and discovered the it had formed an insulating skin on it and was totally ineffective.

Here's the one bolted to my transom

Image

Any questions, don't hesitate to ask.

Scott
Image
1989 22' Walkaround Cuddy Bayrunner
2001 115 Merc. 4 stroke/1988 9.9 Yamaha 4 stroke kicker

agravation
Posts: 8
Joined: Mon May 19, 2008 9:57 am
Location: webster, fl
Contact:

electroylsis

Post by agravation » Tue May 20, 2008 10:21 pm

You all are so GREAT!! All of the advice is great. I can weld the holes closed, as I can weld aluminum. Do you think I should protect the welds with the zinc chromate paint? I will try and read up on the zinc plates over the weekend and try to find some plates, as I do not think I will go fishing until I get this problem fixed. I have included the picture you asked for. The area on the inside affected with this corrison is a covered are filled with foam. You can see where they sprayed in the foam through the white hole you see. It is in the same spot on both sides.[img]http://i297.photobucket.com/albums ... .jpg[/img]

IN2DEEP
WON Super Star Donator '08, '09, '10, '11
Posts: 638
Joined: Sat Mar 15, 2008 1:07 pm
Location: So. Calif.

Post by IN2DEEP » Tue May 20, 2008 10:32 pm

Is your corrosion occurring on the back of the transom or along the sides where the foam is sprayed in?

BTW, Use caution if you weld on top of the foam because there may be a chance of it catching fire.

Maybe some else can chime in on what to do when there is flammable material on the opposite side of the metal that is being welded.
Last edited by IN2DEEP on Wed May 21, 2008 10:18 pm, edited 1 time in total.
Image
1989 22' Walkaround Cuddy Bayrunner
2001 115 Merc. 4 stroke/1988 9.9 Yamaha 4 stroke kicker

AlloyToy
Donator '08 '09 '10
Posts: 2428
Joined: Wed Jan 09, 2008 8:55 am
Location: MA & RI

Post by AlloyToy » Wed May 21, 2008 7:22 am

If I understand the pic clearly, there is a bilge pump on the floor which drains out the side fitting?

Are those wires too only taped with electrical tape? Are they (wires & connections) submerged in SW in any way when there is water in the boat?

User avatar
Daddy'O
Posts: 476
Joined: Sat Jan 05, 2008 11:00 am
Location: Dixie Texas

Post by Daddy'O » Wed May 21, 2008 5:02 pm

Welcome aboard AAB agravation!

Wayne
Nothing sucks more than that moment during an argument when you realize you're wrong.

Image

User avatar
ALUMINATOR
Posts: 32
Joined: Sat Jan 12, 2008 8:06 pm
Location: San Diego

Post by ALUMINATOR » Wed May 21, 2008 9:47 pm

OK, Another thing to look at. Take one of those cheap little 12 volt testers(the ones with the sharp end and a light) and put the clip on the pos side of your battery and touch the other end to your hull. Did the light go on? If so your hull is connected to your 12 volt system and you need to correct it asap!! Metal boats need an isolated 12 volt system. That means that you CAN NOT use the hull as a ground. When the hull is connected to your battery youy hull will suffer!!!!! Everything on your boat must have two wires and you must take care to be sure the device isn't grounding to the hull. Sometimes just screwing down a light or pump will cause it to become connected(grounded out) to your hull and the problem will start.

IN2DEEP
WON Super Star Donator '08, '09, '10, '11
Posts: 638
Joined: Sat Mar 15, 2008 1:07 pm
Location: So. Calif.

Post by IN2DEEP » Wed May 21, 2008 10:13 pm

Thanks ALUMINATOR,

That kind of info will help owners of alloy boats keep them healthy. :wink:
Image
1989 22' Walkaround Cuddy Bayrunner
2001 115 Merc. 4 stroke/1988 9.9 Yamaha 4 stroke kicker

User avatar
JETTYWOLF
Contributor/donator/Location Nazi
Posts: 6074
Joined: Sun Jan 06, 2008 9:11 pm
Location: Tree-hugger, USA...they call it FLA.

Post by JETTYWOLF » Thu May 22, 2008 9:30 am

Where are these holes in the photos?

I wish I could weld aluminum.....I used this product (link below) before on a aluminum gas tank. And man did it work great.

It's not "welding", but rather low heat fix-it soilder of some kind and it held the gas tank "tear" closed for years. and was easy to work with.

http://durafix.com/

Pin holes could be fixed with this stuff I'm sure, after your electrolosis problem is fixed and zincs attached properly.

hakl
Posts: 6
Joined: Sat Aug 30, 2008 4:30 am
Location: Frankfurt am Main, Germany
Contact:

Post by hakl » Tue Sep 09, 2008 4:34 am

For me it looks like pit corrosion, not a real "zincs-missing" one.
So my questions:
Is there anitfouling on that, i cannot recognize on the image.
Where on the boat is it exactly?
What other metal devices are in the water, connected to the boat?
Could the area has chafed on brass/steel/cupper parts below the waterline or on the trailer or on land or in a garage ?
Could there have been some metal lashing device for a long time out in wet weather?
Are you sure, those pits are only in this area?

A foto of the whole boat would be more helpful, everthing mounted, usually on board.
BR, Klaus
building a 42' aluminum Riverboat www.aluriverboat.de http://home.arcor.de/bw-kh/temp.htm

Post Reply